Archive for: ‘April 2010’

Palm & HP

30. April 2010, 12:53 Erstellt von Heiko Voigt (318 clicks)

What an announcement,One day after the annoucement that HP will buy Palm, I am slightly positive, that this will help some good peaces of technology (Palm Pre and WebOS) to survive in the mobile marke …

MultiUser Installation funktioniert nicht

23. April 2010, 18:14 Erstellt von Manfred Meise (27 clicks)

Lotus Notes MultiUser Installationen funktionieren nicht, wenn Symantec Anti-Virus luft. Diese Situation bringt Lotus Client Administratoren zur Verzweiflung! MultiUser Installation geben jeweils unterschiedlichen Windows Benutzern der gleichen Work…

MultiUser Installation funktioniert nicht

23. April 2010, 16:14 Erstellt von Manfred Meise (18 clicks)

Lotus Notes MultiUser Installationen funktionieren nicht, wenn Symantec Anti-Virus läuft. Diese Situation bringt Lotus Client Administratoren zur Verzweiflung!

MultiUser Installation geben jeweils unterschiedlichen Windows Benutzern der gleichen Workstation ihre eigenen (durch Windows geschützten und Lotus Notes Mechanismen separierten) persönlichen Datenbereichen und Einstellungen des Lotus Notes Clients.

Hierzu werden die lokalen Datenbereiche verschiedener Benutzer jeweils in Windows Profil des Benutzers (in ausgeblendeten Verzeichnissen) gespeichert:

Microsoft Windows XP:



C:\Documents and Settings\
UserProfile\Local Settings\Application Data\Lotus\Notes\

Heute sind wir im Rahmen einer Kundeninstallation jedoch darauf gestoßen, dass dieser eine saubere Installation/Konfiguration verschiedener Benutzer nicht erreicht, weil statt der oben genannten Pfade folgender Datenpfad für jeden angemeldeten Benutzer verwendet wurde:



C:\Documents and Settings\
LocalService\Local Settings\Application Data\Lotus\Notes\

Die Ursache für diesen Fehler ist in Symantec Anti-Virus Version 10.1.0.394, 10.1.4.4000, 10.1.5.5000, und 10.1.6.6000 begründet (siehe IBM Technote „1246563“). Wenn man den Virenscanner deaktiviert, funktioniert auch die Multi-User Separierung der Daten verschiedener Windows Benutzer wieder einwandfrei.

MultiUser Installation funktioniert nicht

23. April 2010, 16:14 Erstellt von Manfred Meise (13 clicks)

Lotus Notes MultiUser Installationen funktionieren nicht, wenn Symantec Anti-Virus läuft. Diese Situation bringt Lotus Client Administratoren zur Verzweiflung!

MultiUser Installation geben jeweils unterschiedlichen Windows Benutzern der gleichen Workstation ihre eigenen (durch Windows geschützten und Lotus Notes Mechanismen separierten) persönlichen Datenbereichen und Einstellungen des Lotus Notes Clients.

Hierzu werden die lokalen Datenbereiche verschiedener Benutzer jeweils in Windows Profil des Benutzers (in ausgeblendeten Verzeichnissen) gespeichert:

Microsoft Windows XP:



C:\Documents and Settings\
UserProfile\Local Settings\Application Data\Lotus\Notes\

Heute sind wir im Rahmen einer Kundeninstallation jedoch darauf gestoßen, dass dieser eine saubere Installation/Konfiguration verschiedener Benutzer nicht erreicht, weil statt der oben genannten Pfade folgender Datenpfad für jeden angemeldeten Benutzer verwendet wurde:



C:\Documents and Settings\
LocalService\Local Settings\Application Data\Lotus\Notes\

Die Ursache für diesen Fehler ist in Symantec Anti-Virus Version 10.1.0.394, 10.1.4.4000, 10.1.5.5000, und 10.1.6.6000 begründet (siehe IBM Technote „1246563“). Wenn man den Virenscanner deaktiviert, funktioniert auch die Multi-User Separierung der Daten verschiedener Windows Benutzer wieder einwandfrei.

MultiUser Installation funktioniert nicht

23. April 2010, 16:14 Erstellt von Manfred Meise (10 clicks)

Lotus Notes MultiUser Installationen funktionieren nicht, wenn Symantec Anti-Virus läuft. Diese Situation bringt Lotus Client Administratoren zur Verzweiflung!

MultiUser Installation geben jeweils unterschiedlichen Windows Benutzern der gleichen Workstation ihre eigenen (durch Windows geschützten und Lotus Notes Mechanismen separierten) persönlichen Datenbereichen und Einstellungen des Lotus Notes Clients.

Hierzu werden die lokalen Datenbereiche verschiedener Benutzer jeweils in Windows Profil des Benutzers (in ausgeblendeten Verzeichnissen) gespeichert:

Microsoft Windows XP:



C:\Documents and Settings\
UserProfile\Local Settings\Application Data\Lotus\Notes\

Heute sind wir im Rahmen einer Kundeninstallation jedoch darauf gestoĂźen, dass dieser eine saubere Installation/Konfiguration verschiedener Benutzer nicht erreicht, weil statt der oben genannten Pfade folgender Datenpfad fĂĽr jeden angemeldeten Benutzer verwendet wurde:



C:\Documents and Settings\
LocalService\Local Settings\Application Data\Lotus\Notes\

Die Ursache fĂĽr diesen Fehler ist in Symantec Anti-Virus Version 10.1.0.394, 10.1.4.4000, 10.1.5.5000, und 10.1.6.6000 begrĂĽndet (siehe IBM Technote „1246563“). Wenn man den Virenscanner deaktiviert, funktioniert auch die Multi-User Separierung der Daten verschiedener Windows Benutzer wieder einwandfrei.

Oldie but Goldie

7. April 2010, 14:52 Erstellt von Michael Siegrist (26 clicks)

Heute in einer frischen Testumgebung mit 2 Domino 8.5.1HF2 Windows Servern und einem 8.5.1 Linux Server aufgetaucht: – Alle 3 Server waren in einem Cluster – 1 Benutzer hatte als HomeServer die LinuxBox – 1 Benutzer hatte als HomeServer eine Windo…

Oldie but Goldie

7. April 2010, 12:52 Erstellt von Michael Siegrist (18 clicks)

Heute in einer frischen Testumgebung mit 2 Domino 8.5.1HF2 Windows Servern und einem 8.5.1 Linux Server aufgetaucht: – Alle 3 Server waren in einem Cluster – 1 Benutzer hatte als HomeServer die LinuxBox – 1 Benutzer hatte als HomeServer eine Windo…

Oldie but Goldie

7. April 2010, 12:52 Erstellt von Michael Siegrist (14 clicks)

Heute in einer frischen Testumgebung mit 2 Domino 8.5.1HF2 Windows Servern und einem 8.5.1 Linux Server aufgetaucht: – Alle 3 Server waren in einem Cluster – 1 Benutzer hatte als HomeServer die LinuxBox – 1 Benutzer hatte als HomeServer eine Windo…

Oldie but Goldie

7. April 2010, 12:52 Erstellt von Michael Siegrist (10 clicks)

Heute in einer frischen Testumgebung mit 2 Domino 8.5.1HF2 Windows Servern und einem 8.5.1 Linux Server aufgetaucht: – Alle 3 Server waren in einem Cluster – 1 Benutzer hatte als HomeServer die LinuxBox – 1 Benutzer hatte als HomeServer eine Windo…

What's hot